Jump to content

Recommended Posts

Bi-monthly post here.  Slowly getting this Reatta sorted.  I am having issues with the fuel pump when I first try and start the car.  When I turn the key, I don't hear the fuel pump run.  However, if I crank it 5-6 times, I then can hear the fuel pump kick in and the car immediately starts.  For the rest of the day, it runs and starts just like it should.  I have not had a chance to rent a fuel pressure gauge and will do so the first of the week.  Just curious if anyone had the same issue.  Thanks!

Link to post
Share on other sites
Ronnie

It sounds like you have a bad fuel pump relay.  The fuel pump relay is what turns on the fuel pump to prime the system when you first turn the key. That's not happening.

 

The oil pressure sender has a set of contacts in it that will turn on the fuel pump after oil pressure starts to build. That is the reason your car will start after the engine is turned with the starter enough to build oil pressure.

Link to post
Share on other sites

Yep!  That was the issue.  I was thinking that the fuel pump would not even run if the relay was bad.  New $11 relay and fuel pump back to normal.  Thanks for the diagnosis Ronnie!

  • Like 2
Link to post
Share on other sites
Ronnie

Happy to be able to help. Glad it fixed your problem.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...